Share

Filleting Feature Lines

Product Documentation
Intermediate

Fillets a feature line, survey figure, or 3D polyline.

This command can be used to round the corners of feature lines. The fillet can span multiple segments and can be used to join two connecting feature lines.

Tutorial Exercise: Simplifying a Building Footprint

To fillet feature lines

  1. Click Modify tabEdit Geometry panelFillet.
  2. Select the feature line or other object.

    The currently specified radius is displayed at the command line.

  3. Do one of the following:
    • Select the corner to fillet. When you move your mouse over the feature line, a triangle highlights the corners that can be filleted and the current radius value is displayed.

      Single corner fillet

      Multiple corner fillet

    • Enter Radius to specify a different radius.
    • Enter All to fillet all corners.
    • Enter Join to join a connecting feature line and then select the feature line.

Ribbon

Click Modify tabEdit Geometry panelFillet

Menu

Grading menu Edit Feature Line GeometryFillet

Command Line

FilletFeature

Supported Objects

  • Feature lines
  • Survey figures
  • 3D polylines


Was this information helpful?