Share

Breaking a Feature Line

Product Documentation
Intermediate

Use the Break command to break a feature line into two feature lines.

The prompts for this command are similar to the AutoCAD Break command.

Click two points to specify both sides of the break. By default, the point at which you select the feature line is the first break point, or enter First to select a different break point.

To break a feature line

  1. Click Modify tabEdit Geometry panelBreak.
  2. Select the feature line to break:
  3. Specify the second break point.
    Note

    if you enter the @ character at the prompt for the second break point, it uses the first point location, creating a break without a gap.

Ribbon

Click Modify tabEdit Geometry panelBreak

Menu

Grading menu Edit Feature Line GeometryBreak

Command Line

Break

Supported Objects

  • Feature lines


Was this information helpful?