Share

Inserting a Feature Line Elevation Point

Product Documentation
Intermediate

Use the Insert Elevation Point command to insert an elevation point on a feature line.

Specify a location, distance, or increments at which to insert multiple points. When a single point is inserted, you can specify the elevation.

To insert a feature line elevation point by selecting a location

  1. Click Modify tabEdit Elevations panelInsert Elevation Point.
  2. Select the feature line or other object.
  3. Click to select the location along the feature line to insert the elevation point.
  4. Specify the elevation by entering a value. Or enter Surface to obtain the elevation from a surface. If only one surface is in the drawing it is selected automatically.
  5. Select another point or specify a distance to insert another point.

To insert a feature line elevation point by specifying a distance

  1. Click Modify tabEdit Elevations panelInsert Elevation Point.
  2. Select the feature line or other object.
  3. Enter Distance.
  4. Select an existing point on the feature line to specify the start of the distance. If you select a point other than the start or end point, you must then select the direction.
  5. Enter a distance to define the location of the elevation point.
  6. Do one of the following to define the elevation of the point:
    • Enter a grade.
    • Enter Slope and enter a slope.
    • Enter Elevation and enter an elevation. Or enter Surface to obtain the elevation from a surface.
    • Enter Difference and enter an elevational difference.

To insert multiple elevation points at an increment

  1. Click Modify tabEdit Elevations panelInsert Elevation Point.
  2. Select the feature line or other object.
  3. Enter Increment.
  4. Enter a value to define the length of the increment. Points are placed equidistant along the feature line using the specified increment.
    Note

    Using this option, you are not prompted for elevations. The points are automatically assigned the elevation that exists at their location on the feature line.

Ribbon

Click Modify tabEdit Elevations panelInsert Elevation Point

Menu

Grading menu Edit Feature Line ElevationsInsert Elevation Point

Command Line

InsertElevPoint

Supported Objects

  • Feature lines
  • Parcel lines
  • Survey figures
  • 3D polylines (inserts PI rather than elevation point)


Was this information helpful?