Share

Viewing Corridor Sections

Product Documentation
Intermediate

Use the Corridor Section Editor to visually inspect how assemblies are applied at various stations.

A simple corridor section as viewed with the Corridor Section Editor.

You can also view complex corridors that are modeled with multiple baselines. For more information, see Corridor Sections.

You can step through corridor stations or jump to any station of interest.

Tutorial Exercise: Viewing Corridor Sections

To open section editor

  1. Select a corridor in the drawing.
  2. Click Corridor tabModify Corridor Sections panelSection Editor.
  3. Optionally, you can use the Select A Baseline list to select another baseline for the corridor or click and select an alternate alignment in the drawing.

Alternately, in the prospector or the viewport, you can right click on the corridor you wish to view as sections, right-click and click View/Edit Corridor Section.

To specify a section editor station with the ribbon

  1. Select a corridor in the drawing.
  2. Click Corridor tabModify panelCorridor Section Editor.
  3. Filter the Select a Station list to display only the stations you want to see:
    • All Baseline Stations: Displays all stations on the current baseline.
    • Region Stations: Displays only stations that are in a corridor region.
    • Overridden Stations: Displays only stations that have assembly overrides.
    • Non-Region Stations: Displays only stations that are not in a corridor region.
  4. On the Station Selection panel, select a station from the Select a Station list.
  5. To view a section that is between two stations, click , and then either specify a point in plan or profile, or enter a numeric station value.

    To save an intermediate station, click Save Intermediate Station.

    NoteUnsaved intermediate stations are displayed in the Select a Station list and are preceded by a *. If an intermediate station is not saved, it will be cleared when the Section Editor is closed.
  6. On the Station Selection panel, click or to view the first or end station.
  7. Click to view the previous station or click to view the next station.
  8. Click to view the last station of the previous region. Click to view the corridor section at the first station of the next region.
  9. To set zoom options, on the View Tools tab, either:
    • Click Zoom to Extents to view the entire corridor section view.
    • Click Zoom to an Offset and Elevation to lock the zoom to a selected elevation or offset.
    • Click Zoom to Subassembly to lock the zoom to a selected subassembly.
  10. Optionally, to view detailed information about the assembly and subassemblies used by the region in the Corridor Parameters vista: On the Corridor Edit Tools panel, click Parameter Editor.

Specify a section editor location by dragging the station slider line in either plan or profile.

While the section editor displays a section, the station slider line indicates the location of the section in plan and profile. You can change the section that is displayed in the section editor by dragging the section slider line to a new station on the current baseline.

To specify a section editor station in plan or profile

  1. Select a corridor in the drawing.
  2. Click Corridor tabModify panelCorridor Section Editor.
NoteMake sure that model space displays at least two viewports. To configure section editor to use multiple viewports, see Configuring Viewports in Section Editor.
  1. In either the plan or profile viewport, select the station slider line.
  2. Use the grip to drag the station slider line to a new corridor station.

To edit corridor section viewing and editing options

  1. To change corridor section viewing and editing options: On the Section Editor tab, View Tools panel, click View/Edit Options.
  2. In the View/Edit Corridor Section Options dialog box, under View/Edit Options, select a style from the Code Set Style list, to change the display of corridor section elements such as shapes, links, and points.
  3. Under View/Edit Options, enter a new scale in the Default View Scale field.
  4. Under View/Edit Options, select the Rebuild on Edit option, to automatically rebuild the corridor model when you edit a subassembly using the section viewing and editing tools.
    Note

    To change the default section viewing scale or automatic corridor rebuild value, on the ToolspaceSettings tab, expand CorridorCommands. Right-click ViewEditCorridorSection, and click Edit Command Settings. In the Edit Command Settings dialog box, expand the View/Edit Options property group. Modify the Default View Scale and Rebuild On Edit settings as required.

  5. Under View/Edit Options, edit the values in the Front Clip and Back Clip fields, to display 3D objects, such as pipe network parts located at the specified station.

    You can display any 3D object located at the station, including pipe network parts, blocks, and polylines. The clip values control the start and end of the visible extents of objects in the corridor section, from front to back.

    Note

    Unless 3D Objects reside on a visible layer, they are not displayed in the corridor section view. By default, layers for objects that are not referenced by the corridor are not visible.

  6. Under Grid Settings, set the visibility and separation of grid lines, the color of grid lines, and the visibility and color of a center axis for the grid.
  7. Under Grid Text Settings, set the style, color and size of text, along with the visibility of center axis annotation.

Ribbon

Corridor tab Modify panel Corridor Section Editor

Menu

Corridors menu View/Edit Corridor Section

Command Line

ViewEditCorridorSection

Dialog Box


Was this information helpful?