Share

Inserting Feature Line PIs

Product Documentation
Intermediate

Use the Insert PI command to insert points of intersection on a feature line.

Points of intersection break the existing horizontal geometry of the feature line. You can use this command to convert a split point into a geometry point for editing.

Split points are created when two feature lines cross and neither has a geometry point. A split point cannot be edited as it is controlled by the grades of the two crossing segments which must have the same elevation at the crossing point. If their elevations are different, a grade break will be inserted into one to match the elevation of the other. If the feature lines have the same style or no styles are assigned, the segment that is modified last will become dominant, causing the other segment to break at that point. Use the Insert PI command to create a vertex at the split point so that you can have direct control over the elevation at that point.

To insert points of intersection into feature lines

  1. Click Modify tabEdit Geometry panelInsert PI.
  2. Select the feature line or other object.

    Temporary graphics are drawn on screen.

  3. Click to insert the PI.
  4. Enter Distance. Then specify a distance from the start point at which a PI point along the feature line is inserted.
  5. Enter Increment. Specify distance between points, then click the feature line to to automatically insert PI points separated by the specified distance. As this command inserts multiple points, the elevation for each point will be determined by the existing elevation of the feature line at each point.
  6. Do one of the following:
    • Enter the elevation for the point.
    • Enter Surface to obtain the elevation from a surface in the drawing.
    Note

    You are not prompted for the elevation if the object you selected is a 3D polyline.

To insert points of intersection into a crossing point

  1. Click Modify tabEdit Geometry panelInsert PI.
  2. Use OSNAP to select the intersection point.

    Temporary graphics are drawn on screen.

  3. Click to insert the PI.

Ribbon

Click Modify tabEdit Geometry panelInsert PI

Menu

Grading menu Edit Feature Line GeometryInsert PI

Command Line

InsertFeaturePI

Supported Objects

  • Feature lines
  • Survey figures
  • 3D polylines
  • 2D polylines


Was this information helpful?