Issue:
Users reported that when launching or signing into an Autodesk program, the following message is displayed:
Requested service not available
The Autodesk service that you are trying to access is
Temporarily unavailable.
Please wait a few minutes and try again.
Causes:
- Known conflicting software.
- Outdated Identity Component.
- Reset sign-in data.
- Uninstall and Reinstall the Autodesk Desktop Licensing Service.
- Missing product updates.
- Issue with proxy and/or firewall.
- System time/time zone incorrect.
- Third-party networking background processes.
- Outdated DLL files (2018 versions only).
Solution:
To resolve the issue, review the below suggestions one by one.
Note: You may need to consult with your system/network administrator.
Connectivity issues
When working in an environment with a proxy and/or firewall, certain network settings may need to be adjusted.
For more information see Which URLs/Protocols need to be allowed for Autodesk Subscription Licensing.
Conflicting software
See Autodesk Licensing Service: Known Conflicting Applications.
Outdated Autodesk Identity Component
- Versions 2024 and newer
- Download and install from Autodesk Identity Manager component update for product versions 2024 and beyond (Windows).
- Clear out the sign-in cache, see How to reset local sign in cache for Autodesk desktop software.
- Start the software and verify.
- Versions 2020-2023
- Update the Autodesk Single Sign-On Component (AdSSO). Download and install from Autodesk Single Sign On Component (AdSSO) update for 2020 - 2023 product versions.
- Clear out the sign-in cache, see How to reset local sign in cache for Autodesk desktop software.
- Start the software and verify.
Reset sign-in data
- Clear out the sign-in cache, see How to reset local sign in cache for Autodesk desktop software.
- Start the software and verify.
Uninstall and Reinstall the Autodesk Desktop Licensing Service
- Go to the folder: C:\Program Files (x86)\Common Files\Autodesk Shared\AdskLicensing.
- Right-click uninstall.exe and select "Run as administrator".
- Wait until the folder becomes empty.
- Download and unzip the latest version of the Autodesk Desktop Licensing Service.
- Double-click the EXE file to start the installation.
Missing product updates
Download the latest update from your Autodesk Account.
Incorrect system time/time zone settings
Adjust the system time/time zone by following these steps:
- Click on Start and type Change the date and time.
- Check the option "Set time automatically".
- Under "Synchronize your clock", click "Sync Now".
- Click OK.
Third-party networking background processes
- Disable any Third-party Networking Monitoring Applications running on the system.
- Run the product again.
Outdated DLL files (2018 versions only)
- Download the attached ZIP file from Live Maps (Bing imagery) cannot be displayed in AutoCAD 2020 and earlier, containing two files (libeay32_Ad_1.dll and ssleay32_Ad_1.dll).
- Close any instance of the Autodesk product.
- Use the files to replace the existing DLL files of the same name in the following location C:\Program Files\Autodesk\productname.
See Also:
- "License Error - ADLSDK_STATUS_AUTH_PENDING 3: user canceled authorization" when launching an Autodesk 2020 or newer product
- "License check out timing out. What do you want to do?" When launching Autodesk 2020 or newer software on Windows
- How to set up antivirus (AV) exclusions to improve stability and performance of Autodesk software
- "License Error - ADLSDK_STATUS_AUTH_PENDING 10019: Failure due to misconfiguration" when launching an Autodesk 2020 or newer product
- "Licensing Error. A licensing error occurred opening this product." When launching Autodesk software
