E0000
|
A (unique) Action ID is required
Info
|
Actions
|
Cause
|
An action is missing an Action ID.
|
Advice
|
Type in an Action ID for that action.
|
|
|
E0001
|
Action ID must be unique
Info
|
Action ID
|
Cause
|
At least two actions have got the same ID.
|
Advice
|
Change the Action ID of the actions to be unique.
|
|
|
E0002
|
Action type is invalid
Info
|
Action ID
|
Cause
|
The Action type field of the action is invalid or empty.
|
Advice
|
Type or select a suitable type in Action type field.
|
|
|
E0003
|
Repetition control is invalid
Info
|
Action ID
|
Cause
|
The value entered in the Repetition control field is invalid.
|
Advice
|
Type or select a suitable value in the Repetition control field.
|
|
|
E0004
|
Email address is required for action type 'Email'
Info
|
Action ID
|
Cause
|
The Action type field is set to Email, but the Email address field has not been set.
|
Advice
|
Enter an email address in the Email address field.
|
|
|
E0005
|
Alert definition ID has not been defined
Info
|
Action ID
|
Cause
|
The Alert definition ID field has not been set.
|
Advice
|
Enter a value in the Alert definition ID field.
|
|
|
E0006
|
Apply to sim type is invalid
Info
|
Action ID
|
Cause
|
The value entered in the Apply to sim field is invalid.
|
Advice
|
Type or select a suitable value in the Apply to sim field.
|
|
|
E0007
|
Invalid 'Repetition max occurrence'; value should be a positive integer
Info
|
Action ID
|
Cause
|
The value entered in the Repetition max occurrence field is invalid.
|
Advice
|
Type or select a suitable value in the Repetition max occurrence field.
|
|
|
E0010
|
HTML is enabled but no HTML template has been specified
Info
|
Action ID
|
Cause
|
The HTML enabled field is checked but no HTML template has been specified.
|
Advice
|
Use the
Text Editor (displayed when you click on the
button in the HTML template field) to specify a template.
|
|
|
E0011
|
All actions within the same category should have matching email to, email cc, and email bcc address lists
Info
|
Action ID
|
Cause
|
Different recipients have been specified for either the Email to addresses, Email cc addresses or Email bcc addresses for the Action IDs which belong to the same Category. The same email addresses must be specified for all actions in the same category.
|
Advice
|
Either specify the same email addresses in the Email to address, Email cc addresses and/or Email bcc addresses field, Or, in the Category field, change the category that the action belongs to.
|
|
|
E0012
|
All actions with the same category should also have the same setting for HTML enabled
Info
|
Action ID
|
Cause
|
HTML enabled has been set to a different option for one or more of the Action IDs which belong to the same Category.
|
Advice
|
Either select the same setting in the HTML enabled field or, in the Category field, change the category that this action belongs to.
|
|
|
E0013
|
Invalid email address format :'<local@domain>'
Info
|
Action ID
|
Cause
|
The syntax for the email address does not comply to the RFC (Requests For Comments) format.
|
Advice
|
Check the format for the email address indicated in the validation message and ensure that it conforms to the
RFC format.
|
|
|
E0014
|
Graph template is missing or has been deleted
Info
|
Action ID
|
Cause
|
The custom graph template, specified as part of the
manifest that this
alert is associated with, is missing or has been deleted.
|
Advice
|
Check that the correct
custom graph has been specified in the indicated Graph ID 1, Graph ID 2 or Graph ID 3 field in the
action list, and that it is included in the
manifest.
|
|
|
E0015
|
Email subject is required for alert ended emails
Info
|
Action ID
|
Cause
|
The Send alert ended email box is checked for this action but no text has been provided as the subject of the email.
|
Advice
|
Enter the text which is to be used as the subject for this email in the Alert ended email subject field.
|
|
|
W0000
|
Email subject is recommended for action type 'Email'
Info
|
Action ID
|
Cause
|
The Action type field is set to Email, but the Email subject field has not been set.
|
Advice
|
Enter a value in the Email subject field.
|
|
|
W0013
|
Invalid email address format :'<local@domain>'
Info
|
Action ID
|
Cause
|
The syntax for the email address does not comply to the RFC (Requests For Comments) format.
|
Advice
|
Check the format for the email address indicated in the validation message and ensure that it conforms to the
RFC format.
|
|
|
W0016
|
Email body text is recommended for alert ended emails
Info
|
Action ID
|
Cause
|
The Send alert ended email box is checked for this action but no text has been provided for the message which is to be sent by email.
|
Advice
|
Enter the text that is to be sent as the email message in the Alert ended email body field.
|
|
|