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"Licensing System Error 1" when launching Revit or Revit LT

Technical Support

Issue:

When launching Revit or Revit LT a window appears:.

Licensing System Error 1


Licensing system error 1
 
 

Causes:

  • The LGS.data file is missing from the CLM folder.

  • Trusted Storage files are corrupted.

  • LMU.exe fails to start.

  • Missing read/write permission to the folder C:\ProgramData\Autodesk\ or Product information.pit file corruption.

Solution:

To solve the issue:

Try right-clicking the desktop Revit icon and running the software as administrator.

  • If Revit still does not open try solutions #1 through #3.

  • If it does open successfully permissions could be an issue - proceed to Solution #4.

Note. For the 2018 version install Autodesk License Service (x64) - 5.1.5 Hotfix installation.

 

Solution #1

  1. Create the folder structure in your CLM folder as per the following.

  2. Put the attached LGS.data file under the folder 829x1_201x.0.0.F in C:\ProgramData\Autodesk\CLM\LGS\.

 

Solution #2

If the problem still persists and the Revit license is a serial number based:
  1. Remove the adskflex_xxx_tsf.data from folder: C:\ProgramData\FLEXnet.

  2. Start Revit and go through the reactivation process.

 

Solution #3

You may need to set LMU.exe compatibility to Windows 7 mode and run it as administrator.  
  • C:\Program Files\Common Files\Autodesk Shared\AdLM\R1x\LMU.exe.

 

Solution #4

Grant permission (or EVERYONE) full read/write access to the following folder:
  • C:\ProgramData\Autodesk.

To run a test:
  1. Go to the below path and locate the ProductInformation.pit file (in C:\ProgramData\Autodesk\Adlm\).

  2. Attempt to rename the ProductInformation.pit file (ProductInformation_bak.pit) and if you receive any notification that you need admin rights then permissions are still an issue.

Note. Inadequate permissions can prevent necessary licensing information from being written to this PIT file. To resolve the issue, reinstall Revit.
If Revit is the only product that you have installed (including its components) you may be able to fix the issue by reinstalling Revit:
  1. Uninstall Revit from Control Panel or Autodesk Uninstall tool.

  2. Move C:\ProgramData\Autodesk\Adlm\ProductInformation.pit file to another folder (you would need this file for other Autodesk software to work on your system, which was installed before you installed Revit).

  3. Install Revit.

If more than one Autodesk product is installed it will be necessary to uninstall ALL Autodesk products to address the corrupt ProductInformation.pit file.
Follow the instructions at the following link to manually remove all Autodesk products: Perform a Clean Uninstall.
 

Solution #5

Sometimes this issue was also resolved:

  • By repairing Microsoft Visual C++ Runtime 2012, 2013, and 2115.

  • By reinstalling Microsoft Visual C++ Runtime.

Solution #6

If none of the solution #1 - #5 works:
  1. Attempt a clean uninstall of Revit.

  2. Restart the computer.

  3. Start the installation of Revit.

Attachments:

LGS.data;

Products:

Revit Product Family;

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