Issue:
The network license registered to the account is expiring or has already expired.
Causes:
The registered network license or license file used has reached the end of its term.
Solution:
Note: Serial number-based licenses are no longer offered through the "Educator" role. They are available under the "IT Admin" role.
If the registered network license has already been renewed but the product is still showing as expired:
Replace the expired license file with a newly generated license file that matches the renewed expiration date.
If the network license is expiring or expired:
Generate and register a new network license serial number for an upgraded version:
- Sign in to the education product page.
- Select the product.
- Click "Network or multi-seat license offers" on the School IT Administrator plan.
- Select Network server as the deployment type and select the upgraded version.
- Complete and submit the form.
- Register the generated serial number using Registeronce.
- Allow up to 72hrs for a contract/maintenance plan to be assigned to the newly registered serial number within the account.
When the new serial number gets registered, it will receive a contract/maintenance plan. This maintenance plan will allow the license file to package licenses for the previous versions. It may take up to 72 hrs for the contract/maintenance plan to show in the account portal.
Licenses with a maintenance plan will show as having a contract under the "Subscriptions and Contracts" section and will be available in the custom install tool. If the "Subscriptions and Contracts" section is missing, the account doesn't have active contracts. This will help to confirm if the maintenance plan has been added to the license.
Licenses with a maintenance plan will show as having a contract under the "Subscriptions and Contracts" section and will be available in the custom install tool. If the "Subscriptions and Contracts" section is missing, the account doesn't have active contracts. This will help to confirm if the maintenance plan has been added to the license.
The Autodesk Education plan allows only one serial number per version and license type. For example, once a network license serial number for AutoCAD 2025 is issued, that same serial number will remain associated with the product—even after it expires—and cannot be changed or renewed. To regain access to a specific version after the original license expires, request a newer version (e.g., AutoCAD 2026) and register it. Once a maintenance contract is assigned (typically within a few days of registration), a network license file can be generated from the account portal that activates the current version and up to five prior versions.
Note: The license file generated from RegisterOnce will not include the previous versions. Only when the maintenance plan has been attached will it contain the previous five versions when generating a license file from the account portal.
Note: The license file generated from RegisterOnce will not include the previous versions. Only when the maintenance plan has been attached will it contain the previous five versions when generating a license file from the account portal.
