• Help Home
  • English (US)
    1. English (US)
    2. 简体中文
    3. 繁體中文
    4. Deutsch
    5. Español
    6. Français
    7. Italiano
    8. 日本語
    9. 한국어
    10. Português (Portugal)
    11. Русский
SCM
    • What's New in SCM
      • Simulation Compute Manager Version 2.4
      • Simulation Compute Manager Version 2.3
      • Simulation Compute Manager Version 2.2
      • Simulation Compute Manager Version 2.1
      • Simulation Compute Manager Version 2.0
      • Simulation Compute Manager Version 1.5
      • Simulation Compute Manager Version 1.4
      • Simulation Compute Manager Version 1.3
    • Get Started with the SCM
    • SCM Job Viewer
    • SCM Configuration
    • Glossary
    • Troubleshooting SCM
      • Collecting SCM log files
      • Trouble communicating with SCM
      • Remote Queue offline
      • Slow solve over a network
      • Provisioner failed to register
      • Insufficient hardware
      • Remote Queue software not installed
      • Check network connection in Analyze dialog
      • Server connected to VPN does not pick up jobs
      • Job submitted to remote Network machine times out
    • Installing SCM
    Share
    • Email
    • Facebook
    • Twitter
    • LinkedIn

    Server connected to VPN does not pick up jobs

    Problem

    A server connected to VPN cannot pick up jobs from another computer's queue.

    Cause

    The VPN platform does not support this direction of data transfer.

    What to do

    • Reconfigure or change VPN platform.
    • Connect the server directly to the network.

    Was this information helpful?

    Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. Please see the Autodesk Creative Commons FAQ for more information.

    • Privacy Statement
    • Legal Notices & Trademarks
    • Report Noncompliance
    • © 2025 Autodesk Inc. All rights reserved