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How to disable third-party plugins quickly in 3ds Max to troubleshoot software problems

Technical Support

Issue:

Occasionally, some third-party plugins may cause 3ds Max to behave unpredictably.

Environment:

This article applies to the operating systems listed. If your operating system is not shown, it may be because it is not supported or because support information is not yet available. For details on operating systems no longer supported by the vendor, see Product Support Lifecycle.

Causes:

This behavior may occur even when the plugins are not used in the scene; being present in the 3ds Max \Plugins folder is enough to cause an issue. 

Solution:

The following is a quick technique to disable non-native 3ds Max plugins for the purpose of troubleshooting:
  1. Go to the root directory of the 3ds Max folder: C:\Program Files\Autodesk\3ds Max <version>
  2. Locate the Plugins folder.
  3. Rename the Plugins folder to Plugins_BAK.
  4. Create a New Folder in the root 3ds Max folder.
  5. Rename this New Folder to Plugins.
  6. Within the 3ds Max root folder, there should now be 2 folders:
    • Plugins_BAK. This folder contains and protects all original plugins.
    • Plugins. This is an empty folder.
  7. Restart 3ds Max and see if the problem(s) still persist.

Note: To return to the original plugin configuration:
  1. Delete the empty plugin folder.
  2. Rename the folder "Plugins_BAK" to "Plugins."
  3. If the issue is found to be related to a third-party plug-in, contact the maker of the plug-in to notify them of issue.
  4. If necessary, remove that particular plug-in's files from the Plugins folder and see if the issue persists.

Products:

3ds Max;

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