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Using Fusion on two or more computers

Technical Support

Issue:

Using Fusion on two or more computers.

Causes:

A Fusion subscription can be used on multiple machines, per the Terms of Service but only one license can be tied to a single account and the same account can't be signed into multiple computers at once. 

Solution:

To access one account on multiple computers (regardless of mac/windows OS):

  • Sign in with the Autodesk account in the desktop application or in the web browser. The data and active subscription are linked with each individual Autodesk ID so Fusion can be accessed on any device meeting the requirements.
  • If using a computer that doesn't have the Fusion desktop application, be sure to install it from the Autodesk Account
  • Note: If "Active Sessions Exceeded" appears see "Active Sessions Exceeded" warning in Fusion

Using more than one license to access the same data:

 
 

Products:

Fusion;

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