Issue:
Using Fusion on two or more computers.
Causes:
A Fusion subscription can be used on multiple machines, per the Terms of Service but only one license can be tied to a single account and the same account can't be signed into multiple computers at once.Solution:
To access one account on multiple computers (regardless of mac/windows OS):
- Sign in with the Autodesk account in the desktop application or in the web browser. The data and active subscription are linked with each individual Autodesk ID so Fusion can be accessed on any device meeting the requirements.
- If using a computer that doesn't have the Fusion desktop application, be sure to install it from the Autodesk Account.
- Note: If "Active Sessions Exceeded" appears see "Active Sessions Exceeded" warning in Fusion
Using more than one license to access the same data:
- To access Fusion from two computers simultaneously and share documents, purchase a second license and assign to another account. See: Assign users to product.
- A Fusion Team can be set up to share project access. See How to share files between two Fusion accounts using Fusion Team.
See Also:
- How does Fusion get installed?
- How to do a clean uninstall of Autodesk Fusion
- How to activate Start-up or Educational licensing for Fusion
- Resolving Installation Issues for Autodesk Fusion
- How to clear local user cache in Fusion
- How to install Fusion on multiple computers
- Projects, folders, or files are missing from Fusion
