Issue:
Users reported that the data panel is missing or tool library appears blank in Fusion.
- Tool library may be blank/ empty
- When launching Fusion the Data Panel is blank or completely missing:
- Shows an error message in Data panel:
Your file couldn't be accessed.
Environment:
- Dual Display.
- Intel HD Graphics.
Causes:
- Applications or third-party programs with virtual graphics display adapters or drivers can force Windows to use the wrong display driver. Fusion will start using the primary adapter found in Windows.
- Modifications to the layout of fusion can cause the data panel to not be visible. It can be off screen or otherwise missing.
- No Team hub has been created for Fusion account.
Solution:
To avoid this, continue with the suggestions listed.
Create a Team Hub
Use the steps in this article: How to create/signup for a Fusion Team Hub
Restart or sign out and back in
- Try restarting Fusion
- Sign out from Fusion and then sign back in. See: How to sign out from Autodesk Fusion.
Change the Graphics Driver option in Fusion Preferences
- Go to the Fusion Preferences General tab.
- Look for the Graphics driver option.
- Select DirectX 9, DirectX 11, or OpenGL Core Profile to test between the listed options.
- Click Apply.
- Click OK.
- Restart Fusion.
- If Direct X11 or OpenGL Core Profile work, use that as a preference option. If the data panel only works on Direct X9, run a Repair with the Service Utility and retry the other options.
Set the QT Rendering Hardware Interface API to D3D11 in the Fusion Preferences
- Go to the Fusion Preferences.
- Go to the Compatibility & Troubleshooting tab.
- Set the QT Rendering Hardware Interface API to D3D11 and restart Fusion.
Adjust Graphics and drivers
- Update drivers or reinstall new drivers from the source: How to update graphics driver for Fusion on Windows?
- Specify the primary adapter as described here The entire Data Panel space is shown in black.
- Uninstall or remove third-party applications and drivers (For example: Duet Display 3).
- Adjust the monitors by switching the way they are plugged in.
Reset Layout
In Fusion select File > Layout > Reset to Default Layout.
Reinstall Fusion
- Uninstall Fusion using the Fusion Service Utility to uninstall Fusion.
- Reinstall Fusion by downloading through your Autodesk Account.
Manually reset the Data Panel
How to do a manual reset of the Data Panel in Fusion
Fusion on macOS
In rare cases, if the situation occurs on macOS 14.5 Sonoma, installing Rosetta can help.