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"Error 1053: The service did not respond to the start or control request in a timely fashion" when launching Autodesk software version 2020 or higher

Technical Support

Issue:

When launching Autodesk 2020 or higher versions software product, the following error message appears:
 
Services
Windows could not start the Autodesk Desktop Licensing Service service on Local Computer.
Error 1053: The service did not respond to the start or control request in a timely fashion.

error 1053

 

Causes:

  • Corrupted installation of Autodesk Desktop License Manager.
  • Missing permissions on key program folders.

Solution:

Install the latest update for the Autodesk Licensing Service

  1. Download and install the update from the following link: Autodesk Licensing Service Updates.
  2. Run the product again.


Verify that the AdskLicensingService.data file is not empty/corrupted 

Following is a sample content of AdskLicensingService.data file.

{"Addr":"127.0.0.1:63467","AutoPickFreePort":true}
If the file is empty, delete it and start Autodesk Desktop Licensing Service (see steps below), or try creating it in Notepad with the above mentioned content and after saving it verify that the file doesn't have a hidden .txt extension. Refer to How to turn on hidden files and folders on Windows.

How to start the Autodesk Desktop Licensing Service:
  1. Click the Start menu, type services.msc and hit Enter key
  2. In the Name column of the Services console window, find the Autodesk Desktop Licensing Service
  3. Right-click on the service name and select Properties.
  4. In the Properties dialog, use the drop-down menu to change Startup Type to Automatic (Delayed Start).
  5. Click Apply, Start and OK.
  6. If the service fails to start move to option 2.


Verify permissions on Licensing component folders

  1. Navigate to C:\ProgramData\Autodesk.
  2. Right-click on AdskLicensingService Properties Security.
  3. Make sure that "Users" and "LOCAL SERVICE" have Full control permissions assigned. If not, click "Edit..." to add them both and then select the Full control checkbox.
  4. Repeat steps 2-3 for the folder C:\Program Files (x86)\Common Files\Autodesk Shared.
  5. Open Windows Services (click Start > type services.msc > press ENTER).
  6. Find the service Autodesk Desktop Licensing Service, right-click on it and click Stop and then Start (or click Start if the service was not running).
  7. Open the software again and test it.


Uninstall and reinstall Autodesk Desktop Licensing Service 

  1. Uninstall the Licensing Service. See: How to uninstall Autodesk Desktop Licensing Service.
  2. Reinstall the Licensing Service. See: How to download and install Autodesk Desktop Licensing Service.

Products:

All Desktop Products;

Versions:

2020; 2021; 2022; 2024; 2023; 2025;

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