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Timeout Error when opening or saving a design with Configurations or Manage Extension data in Fusion

Technical Support

Issue:

Users reported that an error occurs during saving or opening when the design is a Configured Design or the Manage Extension is enabled in Fusion:
"Fusion 360 encountered a timeout error."
timeout-error.png

The following may occur in Configurations workflows:

  • The message "Failed to retrieve configuration data" 
    • Open config failed.png
  • The configuration design cannot be opened.
  • After editing the configuration table and saving, the save is stuck.
    • Difficulties opening.png

The following may occur in Manage Extension workflows:

  • After generating an item number, there is no extra save workflow and the save button is greyed out.
  • Once the Manage Extension data is generated, subsequent saves are stuck if connection is still unhealthy

The following may be additional symptoms:

  • The Design will be added to the data panel with the blue spinning circle
  • The "Upload stalled" error occurs:
    • upload stalled error
  • If the Job Status is opened, the "Cloud Connection Initialization Failure" error occurs:
    • Cloud Connection Initialization Failure Error


 

Causes:

A critical service has thrown a timeout error.

Solution:

Update Fusion

Work through the article: How to update Fusion

Validate network settings

Validate the network you are using is configured for Fusion by working through the following articles:

Products:

Fusion;

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