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The Fusion icon in the dock on a Mac is missing, has a question mark on it, or is not working correctly

Technical Support

Issue:

Nothing happens after clicking on the Fusion icon in the dock on a computer running macOS. In some cases, the icon may bounce in the dock for a long time or show a prohibitory symbol, or have a quesiton mark on it.

Causes:

The icon in the dock is pointing to a Fusion alias and not the actual program. In some cases Fusion was uninstalled, and the application is no longer present on the computer.

Solution:

To workaround this issue replace the Fusion icon in the dock using the following steps:

Find and launch Fusion from ~/Applications

  1. Open a new Finder window and select Go - Go To Folder in the Menu Bar and type in the following: 
    • ~/Applications
  2. Locate Autodesk Fusion and use one of the below methods to add the icon into the dock:
    • Click and drag the Fusion icon to the dock.
    • Launch Fusion and right click the icon in the dock and select Options "Keep in Dock."
  3. Test launching Fusion using the new icon.

If Fusion.app file cannot be found in ~/Applications

  1. Navigate to the following directory:
    • ~/Library/Application Support/Autodesk/webdeploy/production/VERSION ID/Autodesk Fusion
  2. Locate Autodesk Fusion and use one of the below methods to add the icon into the dock:
    • Click and drag the Fusion icon to the dock.
    • Launch Fusion and right click the icon in the dock and select Options "Keep in Dock."
  3. Test launching Fusion using the new icon.

If Fusion is not found in either location

    Products:

    Fusion;

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