Issue:
Nothing happens after clicking on the Fusion icon in the dock on a computer running macOS. In some cases, the icon may bounce in the dock for a long time or show a prohibitory symbol, or have a quesiton mark on it.
Causes:
The icon in the dock is pointing to a Fusion alias and not the actual program. In some cases Fusion was uninstalled, and the application is no longer present on the computer.
Solution:
To workaround this issue replace the Fusion icon in the dock using the following steps:
Find and launch Fusion from ~/Applications
- Open a new Finder window and select Go - Go To Folder in the Menu Bar and type in the following:
- ~/Applications
- Locate Autodesk Fusion and use one of the below methods to add the icon into the dock:
- Click and drag the Fusion icon to the dock.
- Launch Fusion and right click the icon in the dock and select Options "Keep in Dock."
- Test launching Fusion using the new icon.
If Fusion.app file cannot be found in ~/Applications
- Navigate to the following directory:
- ~/Library/Application Support/Autodesk/webdeploy/production/VERSION ID/Autodesk Fusion
- Locate Autodesk Fusion and use one of the below methods to add the icon into the dock:
- Click and drag the Fusion icon to the dock.
- Launch Fusion and right click the icon in the dock and select Options "Keep in Dock."
- Test launching Fusion using the new icon.
If Fusion is not found in either location
- If Fusion is not found in either location, Reset Fusion using the Service Utility.
- See Overview of Reset Fusion Command from Fusion Service Utility.