Share

Start-up icon for Fusion missing from Desktop

Technical Support

Issue:

Start-up icon for Fusion missing from Desktop

Causes:

The shortcut to Fusion was deleted or the installation process was interrupted before the shortcuts have been created.

Solution:

Create a shortcut for Fusion on the Windows Desktop by following these steps:

  1. Go to the directory %localappdata%\Autodesk\webdeploy\production\(SEQUENCE OF LETTERS AND NUMBERS). There might be multiple folders here, choose the one containing FusionLauncher.exe.
  2. Create a shortcut of FusionLauncher.exe on the desktop.
  3. Rename the shortcut to Autodesk Fusion.
  4. Right click on the shortcut and go to "Properties".
  5. Click "Change icon".
  6. Change the icon to the Fusion icon from the directory mentioned in step 1.
  7. Drag the icon to the Windows start menu or the taskbar to create additional shortcuts there.

Note: If %localappdata%\Autodesk\webdeploy\production\ is missing, uninstall and reinstall Fusion.



Uninstall/reinstall of Fusion

  1. Start by uninstalling the program using the Fusion Service Utility.
  2. Disable any antivirus or firewall program temporarily in case it conflicts with the install.
  3. Download the Fusion from your Autodesk account.
  4. Right-click the installer file and 'Run as an administrator'.

Products:

Fusion;

Was this information helpful?