Issue:
Start-up icon for Fusion missing from Desktop
Causes:
The shortcut to Fusion was deleted or the installation process was interrupted before the shortcuts have been created.Solution:
Create a shortcut for Fusion on the Windows Desktop by following these steps:
- Go to the directory %localappdata%\Autodesk\webdeploy\production\(SEQUENCE OF LETTERS AND NUMBERS). There might be multiple folders here, choose the one containing FusionLauncher.exe.
- Create a shortcut of FusionLauncher.exe on the desktop.
- Rename the shortcut to Autodesk Fusion.
- Right click on the shortcut and go to "Properties".
- Click "Change icon".
- Change the icon to the Fusion icon from the directory mentioned in step 1.
- Drag the icon to the Windows start menu or the taskbar to create additional shortcuts there.
Note: If %localappdata%\Autodesk\webdeploy\production\ is missing, uninstall and reinstall Fusion.
Uninstall/reinstall of Fusion
- Start by uninstalling the program using the Fusion Service Utility.
- Disable any antivirus or firewall program temporarily in case it conflicts with the install.
- Download the Fusion from your Autodesk account.
- Right-click the installer file and 'Run as an administrator'.
