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Fusion crashes on launch on macOS

Technical Support

Issue:

Users reported that Fusion crashes during launch/startup/open on macOS with the following message: 

 Fusion Error Report

A software problem has caused Fusion to close unexpectedly.

A limited set of crash data necessary for basic error reporting and to help us provide the service is being sent to Autodesk.

To help Autodesk improve product stability and prevent similar errors from occurring in the future, please provide the detailed steps that led to the error. Learn more

Fusion Crash Error Report

Environment:

macOS.

Causes:

  • Computer does not meet system requirements.
  • Product missing updates.
  • Cached information.
  • Conflict with Automatic Proxy settings.
  • Corrupted installation or user profile.

Solution:

Check system requirements

Refer to: System requirements for Autodesk Fusion

Install available updates

Update Fusion to the latest version through one of the following methods:

Clear the login credentials

Clear the login credentials through one of the following methods:

Configure Automatic Proxy

Configure Automatic Proxy through the steps here: How to configure proxy server and firewall for Fusion (macOS)

Corrupted user profile

  1. Create a new Admin user profile.
  2. Install and launch Fusion. 

Products:

Fusion;

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