Issue:
Users reported that Fusion takes a long time to open. The program may stall or appear to hang at first, but eventually loads.
Causes:
This could be occurring for various reasons:- Something is stuck in the Fusion cloud upload queue.
- The internet connection may be unreliable.
- Another program is interfering.
- The workstation does not meet the system requirements for Autodesk Fusion.
Solution:
System checks
- Make sure that the hardware meets the system requirements for Autodesk Fusion.
- Apply any pending updates to the operating system.
Reset Fusion
- Run a Reset with the Fusion using the Service Utility: Reset Fusion Command from Fusion Service Utility
- When running the Reset, leave the following option deselected:
- Keep offline user cache
- This clears the locally cached files here: How to locate locally cached files in Autodesk Fusion.
- If needed, you can back up this data by saving a copy of the W.Login folder.
- Keep offline user cache
- Clear the local cache: How to clear the local user cache in Fusion.
Network troubleshooting
- Launch Fusion in offline mode: How to work in offline mode in Fusion.
- If Fusion starts more quickly in offline mode, check the network connection against the Fusion network configuration guide. See: Troubleshooting Network Connectivity Issues for Autodesk Fusion
Disable Analytics in Fusion
- Select Preferences > Data Collection and Use > Disable Google Analytics.
- Apply settings and restart Fusion.
'XBOX game bar' conflict
- Check to see if the 'XBOX game bar' is installed and running.
- If it's running, turn it off and try starting Fusion again.
Uninstall and reinstall:
- Uninstall Fusion using the Service Utility or do a manual uninstall of Autodesk Fusion.
- Reinstall by downloading Fusion through your Autodesk Account.
