Issue:
Users reported that, Autodesk Fusion shows "Basic Access" when using the software. The following messages appear while performing actions in Fusion Team hub:
- "You need permission to create projects."
- "Not available in basic access."
It is not possible to do the following:
Save the file.
Create a project in the Fusion Team hub.
Manage the Fusion Team hub.
Causes:
- Accessing other person Fusion Team hub with Single usage storage.
- The hub is no longer Active.
- The license has expired for the Fusion Team hub.
- The team hub is not created yet.
- Fusion Team Hub's license was not assigned correctly to the account.
- The Hub is locked due to BIM 360 Team and A360 retirement.
Solution:
Check the following to remove the "Basic Access" message in Fusion:
- Confirm that the Fusion Team hub is created for the account. See How to create/signup for a Fusion Team Hub.
- Verify that the Fusion license is correctly assigned to the account. See the Autodesk Account.
- Check the Fusion license expiration date for the hub owner account.
- Try un-assigning and then re-assigning the Fusion license.
- Transferring team hub ownership, refer to article How to transfer the ownership of a Fusion Team Hub or BIM 360 Team Hub.
- Contact Autodesk Support to change the hub brand from BIM 360 Team or A360 to Fusion.
- Contact Autodesk Support to check the the hub status and if possible, change it from Inactive to Active.
Note: A Fusion subscription, startup license, or education license must be obtained or renewed to avoid Basic Access.