Share

Autodesk Fusion shows "Basic Access"

Technical Support

Issue:

Users reported that, Autodesk Fusion shows "Basic Access" when using the software. The following messages appear while performing actions in Fusion Team hub:

 

  • "You need permission to create projects."
  • "Not available in basic access."


Data panel and Basic access

 

 Basic Access


It is not possible to do the following:

  • Save the file.

  • Create a project in the Fusion Team hub.

  • Manage the Fusion Team hub.

 
 
 

Causes:

  • Accessing other person Fusion Team hub with Single usage storage.
  • The hub is no longer Active.
  • The license has expired for the Fusion Team hub.
  • The team hub is not created yet.
  • Fusion Team Hub's license was not assigned correctly to the account.
  • The Hub is locked due to BIM 360 Team and A360 retirement. 
     

Solution:

Check the following to remove the "Basic Access" message in Fusion:

 


Note: A Fusion subscription, startup license, or education license must be obtained or renewed to avoid Basic Access.

Products:

Fusion;

Was this information helpful?