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Getting message "Not Responding" after launch in Autodesk Fusion

Technical Support

Issue:

Users reported that Autodesk Fusion shows the message "Not Responding" and freezes or crashes after starting. After forcibly closing the program, the operating system may also stop responding and may need to be restarted. 


 
browser tree goes black in Autodesk Fusion
 

Causes:

  • Incomplete download and Installation.
  • Graphic drivers/card issue.
  • Antivirus blocking the software.
  • Network connectivity issues.
  • Windows account issues.
  • System or hardware is not compatible

Solution:

System or hardware compatibility issue

  • Check the System requirements for Autodesk Fusion.
  • Check 3rd party devices section of: Autodesk Licensing Service: Known Conflicting Applications.
    • On a laptop unplug other external monitors, docking stations, and other hardware devices and then restart the software. 
    • On a desktop unplug other hardware devices and use only one monitor and then restart the software.
    • Software may work correctly if external hardware is attached after Fusion has been successfully launched. Driver or firmware issues may be causing the issue. Proceed to the section below titled: "Check installation, graphics drivers, firewall, ports, and domains" for next steps. 


Check for multiple instances.

  1. If multiple Autodesk Fusion windows are open, close all instances.
  2. Unpin any saved shortcuts or dock icons. 
  3. Start Autodesk Fusion from the Windows Start menu or Mac Launchpad.
  4. Pin the new active shortcut.

 

Repair installation using the Service Utility.

  1.  Close Autodesk Fusion if opened.
  2. Open the Service Utility.
  3. Use the Repair Autodesk Fusion option.
  4. Restart Autodesk Fusion as Administrator.


Check installation, graphics drivers, firewall, ports, and domains 

  1. Uninstall Autodesk Fusion from the Service Utility.
  2. Restart the system.
  3. Check for the recommended latest graphics card drivers installed.
  4. Check for any Anti Virus or Firewall restrictions.
  5. Check the Ports and Domains required by Fusion
  6. Reinstall the open Fusion.


Troubleshoot network connectivity issues


Windows account issues

  1. Create a Windows user performing the steps on the following Microsoft web page: Create a user account in Window.
  2. Install Autodesk Fusion on the new Account.
  3. Start and test  Autodesk Fusion.


Manually Reinstall or Update Autodesk Fusion

  1. Manually uninstall Autodesk Fusion: How to do a manual clean uninstall of Autodesk Fusion
  2. Reinstall Fusion by downloading from your Autodesk Account.
  3. Run downloaded Autodesk Fusion Client Downloader.
  4. Install Autodesk Fusion.
  5. Start Autodesk Fusion .

Note: This solution may be helpful when the automatic update is not possible.

    Products:

    Fusion;

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