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Slow performance and freezes working in any workspace in Autodesk Fusion

Technical Support

Issue:

Users reported that Fusion has performance issues when working in various workspaces.


These performance issues may be seen during any of the following:

  • Opening, saving, and exporting files.
  • Accessing the Data Panel.
  • Orbiting, Panning, Zooming. 
  • Working in sketches, including creating and managing new or projected geometry. 
  • Computing features in the timeline.
  • Updating components or using the "Get latest" command.
  • Creating a Section Analysis.
  • Programming, regenerating, or renaming CAM toolpaths.
  • Using CAM libraries, such as the Tool, Machine, or Posts library. 
  • Switching between open tabs or workspaces.
  • Minimizing Fusion or switching to another open program window. 
  • Opening or closing dialogs with command buttons.
  • Extruding a body. 

Causes:

Slow performance could be caused by any of the following:

  • Hardware limitations.
  • Network Connectivity issues.
  • AntiVirus blocking the software.
  • Poor modeling habits in the timeline.
  • Graphics drivers not installed/not updated.
  • Running other High-GUI based application(s) while working with Fusion. 

Solution:

Confirm that the operating system meets the Autodesk Fusion system requirements.

Check if the operating system meets the Autodesk Fusion requirements: System requirements for Autodesk Fusion

Close other applications.

Other High-GUI based applications that consume system resources will slow Fusion down as well. Close unnecessary applications, adjust application priority.

Update, Reset, or Repair Fusion.
Check the graphics card drivers.
Adjust preferences for better performance.
Deactivate / Update add-ins.
Adjust all visual effects for the best performance (Windows).
  1. Open Performance Information and Tools by opening the Control Panel.
  2. In the search box, type Performance Information and Tools.
  3. In the list of results, click Performance Information and Tools.
  4. Click Adjust visual effects. Administrator permission is required. If prompted for an administrator password or confirmation, type the password or provide confirmation.
  5. Click the Visual Effects tab.
  6. Click Adjust for best performance.
  7. Click OK. (For a less drastic option, select Let Windows choose what’s best for my computer).
Check Power options on (Windows).

Check the power options in both the control panel, and settings to verify that there isn't a low-power, energy-saving, or eco mode turned on. 

  1. Check the power mode in the control panel first (if the eco mode is selected here it can limit the power options shown in the 'Settings' menu). See: Change the power mode for your Windows PC
  2. Check the power and sleep settings through the steps here: How to adjust power and sleep settings in Windows
Antivirus and network connectivity issues.
Use Mac Disk Utility.

Use the Disk Utility to First Aid to improve performance on your Mac. 

Manual uninstall and reinstall Fusion.

Perform a manual clean uninstall of Autodesk Fusion and then reinstall by downloading Fusion from your Autodesk Account.

 

Products:

Fusion;

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