Issue:
Users reported that nothing happens when trying to start/launch Fusion. One or more of the following can be seen:
- After clicking the icon, the start screen might be shown but the program never opens.
- When checking in Task Manager, Fusion.exe and FusionLauncher.exe are listed with no activity.
- It may also be displayed in a taskbar but it is not possible to open the program.
- After the Fusion shortcut symbol is clicked, a circle appears for a short time and then disappears.
- Fusion splash screen appears and hangs on "connecting to your data".
Causes:
- Issue with a docking station.
- The operating system is out of date.
- Graphics card issue.
- Graphics card Driver issue.
- Corrupt installation.
- Network/ Ports/ Domains restrictions.
- 3Dconnexion driver is interrupting the proper installation of Fusion.
- Outdated Fusion version.
Solution:
First, try this troubleshooter form to help solve issues regarding starting Fusion.
Alternatively, you can follow these suggestions:
Reload Fusion
Reload Fusion and reopen again.
Check for outstanding Fusion updates
See: How to check for updates in Fusion.
Update the Operating System
- Verify that your system meets the System requirements for Autodesk Fusion.
- Make sure the latest updates for Windows are installed: Get the Latest Windows Updates.
Troubleshoot Network and Antivirus
Check if an Antivirus prevents startup by temporarily disabling before opening Fusion. If Fusion opens, work through the following:
Run the Network Diagnostic Test Command from Fusion Service Utility. If any blockers are there, check the Ports and Domains required by Fusion.
Use the Fusion Service Utility
- Reset the program: Reset Fusion Command from Fusion Service Utility
- Repair the program: Repair Fusion Command from Fusion Service Utility
Manually uninstall and reinstall
- See: How to do a manual uninstall of Autodesk Fusion
- Reinstall through your Autodesk Account.
Disconnect from Docking Station
- Unplug any secondary monitors or laptops from the docking station.
- If using one, connect the second monitor directly to the laptop.
- Open Fusion.
Note: A docking station can be reconnected after Fusion has launched.
Check the graphics card
- Verify that the graphics cards are installed correctly and up to date: How to update graphics driver for Fusion in Windows
- If using a computer with two graphics cards, see: Fusion does not start when having two graphics cards installed
- Configure Autodesk software to use high-performance graphics.
Edit the Environment Variable
- Create an Environment Variable for Fusion: How to create and set Environment Variables using text file for Fusion
- Enter "QT_OPENGL" within the Variable name.
- Enter "software" within the Variable value.
- Restart Fusion.
- If the variable causes further issues:
- Edit the system environment variables.
- Change the variable name from "software" to "angle".
- Restart Fusion.
- If the variable causes further issues or does not resolve the behavior, remove the environment variables.
Change the main screen
If other screens are in use on Windows 10, try changing the main screen in the Display Settings.
3Dconnexion mouse drivers
- Uninstall and reinstall 3Dconnexion mouse drivers.
- Uninstall Fusion using the Service Utility
- Reinstall Fusion through your Autodesk Account.
Permission for folder properties (Windows)
- Go to Windows path C:\.
- Right click the Users folder.
- Select Properties.
- Click Security tab.
- Open Edit.
- Allow permissions to everyone (Group or name).
Perform Windows repair or reinstallation
In some cases, the system files of Windows may be corrupted, which could affect the startup of Fusion. In such cases, repairing or reinstalling Windows may resolve the issue. Follow the appropriate steps to repair or reinstall Windows.