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The Save and Export buttons are dimmed in Autodesk Fusion

Technical Support

Issue:

  • When trying to save a file in Fusion the following options are dimmed:
  1. Save.
  2. Export.
  • It is not possible to export, save, or create projects. 
  • Read only file: Changes are not savable appears despite having a subscription

Causes:

  • The subscription for Fusion is expired.
  • Save location is not selected.
  • Projects are stored in a hub using a personal subscription to Fusion.
  • Do not have their own hub or is part of a hub with only 'Contributor' level access.
  • Corrupt installation 
  • A more recent version of the file exists and may be in the form of a recovery file needing to be saved.
  • The file is a child of a configuration with an existing simulation study.

Solution:

Verify that there is an active Fusion subscription

  1. In Fusion, select Help > About.
  2. In the About Fusion dialog, active plans will be listed as subscription, student, etc.
  3. If there is not an active plan, or there's an Expired message, purchase a subscription or sign up for a student or start-up license. (See: How to activate Start-up or Educational licensing for Fusion).


Note: If a subscription was purchased, ensure that the contract manager has successfully assigned the Fusion user with the seat of Fusion. More information can be found in the article: Assign Users to Fusion.

Check save location

It is also worth mentioning that the save button in the "Save" dialog may be dimmed and unselectable if a location is not selected for the file to be saved to.

Select a project to save the design in:

Click the Down Arrow next to the "Location" line as shown in the screenshot.
save window in Fusion 
 

Personal subscription

If the files exist in a Personal-users hub and are shared with a subscription user, they will still see "Basic Access". It may be best to transfer the data to the subscription users hub. (See: How to transfer Fusion projects from one account to another).

Contributor access

If the affected user is only a 'Contributor' on a Team Hub, they must request access or create their own hub as outlined here: How to sign up for a new Fusion Team Hub.
 

Using Save As Option

  1. Go to File.
  2. Click Save As or Save As Latest.

Reinstall Fusion

  1. Uninstall and reinstall Fusion from service utility

Clear the cache in Fusion

How to clear the local user cache in Fusion
 

Confirm that you are working on the most recent version of the design

  1. Compare the version number of the open design with the latest version number of the design in the Data Panel. 
  2. The version number of the open design can be seen at the end of the name in the tab of the open design.
  3. Compare this with the version number of the design in the thumbnail in the Data Panel. 
  4. Notice if there is a Yellow warning symbol at the top of the design. 
  5. Click this yellow warning to update it. 
  6. If left clicking the yellow warning does nothing and the design in the Data Panel is a higher number than the open design then there is likely a recovery file of the newer version. 
  7. Double-click the thumbnail of the design in the Data Panel.
  8. Open the recovery document if one is available by clicking Yes on the "Open recovery document instead?" dialog pop-up. 
  9. Save the opened recovery document. Now the recovery document is saved properly and updated to the latest design. 
Image showing version number difference between data panel in Fusion

Verify if the Design is a child of an existing Configuration and has a Simulation Study associated

  1. Check the Browser tree for a configuration drop-down. 
  2. If the dropdown is present navigate to the simulation workspace.
  3. Create any study. 
  4. Click the Simplify tool in the ribbon.
  5. Right click any simulation studies that are associated with the child configuration and delete them,
  6. Save the design and try to export.
 

Products:

Fusion;

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