Issue:
When logging into Fusion, a Trial Mode message is shown despite having a purchased license for the product through a subscription or through Token Flex usage.
Causes:
The Fusion license has not been assigned to the email address or has been assigned to a different email than the one logging in.Solution:
Check if Fusion has been assigned to the account
- Sign out of Fusion by clicking Profile Name > Sign Out.
- In a web browser, sign into the Autodesk Account Management site (If the license was purchased by a company, have the Contract Manager sign into the Autodesk Account)
- Go to the User Management tab.
- Follow the article Add Users to add new person if their email address does not appear on the list.
- Follow the article Assign Products Access to assign Fusion licenses to the affected individual.
- Note: Fusion may already be assigned to a different email address.
- Make sure to tick the Assign checkbox next to Fusion for the affected individual.
- Save the changes.
- Retest.
