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The entire Data Panel is black in Fusion

Technical Support

Issue:

Users reported that when launching Fusion or after leaving the program idle, the entire Data Panel is black.
Data panel shows as a black block
 
 

Environment:

  • Windows.
  • Integrated graphics.

Causes:

The computer is equipped with unsupported or low-performance graphics cards such as Intel HD graphics.

Solution:

Check if a computer is equipped with a "Hybrid graphics" or "Switchable graphics"

  • These are usually laptops with ATI or Nvidia cards which are configured to use Intel HD graphics in an attempt to save power. If so, try to find the related settings in the BIOS and disable it.
  • Look for BIOS settings named like this:
    • Hybrid Graphics
    • Switchable Graphics
    • Use Intel Graphics

Change to High Performance

Launch Fusion using a specific graphics processor

  1. Click the Start button in Windows, type Graphics settings and then hit Enter.
  2. Choose between Classic app or Universal app (Windows Store Apps).
  3. Select desired app and then click Add.
  4. Select the app from the list and then click Options.
  5. Set the graphics preference for the app and then click Save to complete.

Launch Fusion in recommended compatibility settings

  1. Right-click on Fusion icon on the desktop.
  2. Select troubleshoot compatibility.
  3. Select the option Try recommended settings in the compatibility troubleshooter.
  4. Check the settings applied to Fusion launcher in Windows compatibility mode.
  5. Click the Test the program button.
  • Note: If the steps do not allow to modify the preferred graphics preference, try to access the graphics program for each graphics card (Nvidia Control Panel, and AMD Radeon Settings). Visit the device manufacturer's support website for assistance on how to use their respective program to modifying the preferred graphics settings.

Assign adcefwebbrowser.exe to use a specific graphics card

  • For the Intel HD graphics, follow these steps:
    1. Right-click on the desktop.
    2. Select Display settings.
    3. Scroll down and select Graphics settings.
    4. Select Browse.
    5. Browse and select the adcefwebrowser.exe: %localappdata%\Autodesk\webdeploy\production\***\Win64\adcefwebrowser.exe
Browse and select the adcefwebrowser.exe
  1. Set this application to Power saving.
Set graphics to power saving
  1. Save and apply the changes.
  2. Retest to see if this helps.
  • For the AMD graphics:
How to set AMD graphics to Power saving
  • When acdefwebbrowser.exe is missing, perform a clean uninstall and reinstall. This can be indicated by the error message:
    • "C:/username/AppData/Local/Autodesk/WebDeploy/Production/alphanumericfoldername/wIN64/ADCEFWEBBROWSER.EXE E: DOES NOT EXIST"

In the case of HP laptops

  • This issue might occur with Fusion when the laptop is plugged in.
  • Try unplugging the laptop and reopening Fusion to see if the Data Panel is available again. 
 
 

Products:

Fusion;

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