Loads a file into all open AutoCAD documents, and into any document subsequently opened during the current AutoCAD session
Supported Platforms: Windows and Mac OS
(vl-load-all filename)
Type: String
File to be loaded. If the file is in the AutoCAD support file search path, you can omit the path name, but you must always specify the file extension; vl-load-all does not assume a file type.
Type: nil or error
nil if successful; otherwise, an error occurs when filename is not found.
(vl-load-all "c:/my documents/visual lisp/examples/whichns.lsp") nil (vl-load-all "yinyang.lsp") nil
(vl-load-all "/myutilities/lsp/utilities.lsp") nil (vl-load-all "utilities.lsp") nil