logand (AutoLISP)

Returns the result of the logical bitwise AND of a list of integers

Supported Platforms: Windows and Mac OS

Signature

(logand [int int ...])
int

Type: Integer

A numeric value.

Return Values

Type: Integer

An numeric value (0, if no arguments are supplied).

Examples

(logand 7 15 3)
3

(logand 2 3 15)
2

(logand 8 3 4)
0