logior (AutoLISP)

Returns the result of the logical bitwise inclusive OR of a list of integers

Supported Platforms: Windows and Mac OS

Signature

(logior [int int ...])
int

Type: Integer

A numeric value.

Return Values

Type: Integer

A numeric value (0, if no arguments are supplied).

Examples

(logior 1 2 4)
7

(logior 9 3)
11