vlr-owner-remove (AutoLISP/ActiveX)

Removes an object from the list of owners of an object reactor

Supported Platforms: Windows only

Signature

(vlr-owner-remove reactor owner)
reactor

Type: VLR object

An object.

owner

Type: VLA-object

An object to be removed from the list of notifiers for this reactor.

Return Values

Type: VLA-object

The object from which the reactor was removed.

Examples

(vlr-owner-remove circleReactor archie)
#<VLA-OBJECT IAcadArc 03ad0bcc>