vlr-reactions (AutoLISP/ActiveX)

Returns a list of pairs (event-name . callback_function) for the reactor

Supported Platforms: Windows only

Signature

(vlr-reactions reactor)
reactor

Type: VLR object

An object.

Return Values

Type: List

List that contains the name of the event and callback function for the reactor object.

Examples

(vlr-reactions circleReactor)
((:vlr-modified . PRINT-RADIUS))