Name Property (ActiveX/CSP)

Returns the name assigned to the plug-in.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

Public ReadOnly Property Name() As String _
                Implements IAcStPlugin2.Name
    Get
        Return "..."
    End Get
End Property

C#:

public string Name {
    get {
         return "...";
    }
}
object

Type: IAcStPlugin2 interface

The object this property applies to.

Property Value

Read-only: Yes

Type: String

The name of the plug-in.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Public ReadOnly Property Name() As String _
                Implements IAcStPlugin2.Name
    Get
        Return "Layers Plug-in - Basic Sample (VB)"
    End Get
End Property

C#:

public string Name
{
    get { return "Layers Plug-in - Basic Sample (C#)"; }
}