HRef Property (ActiveX/CSP)

Returns the Uniform Resource Locator (URL) assigned to the plug-in.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

Public ReadOnly Property HRef() As String _
                Implements IAcStPlugin2.HRef
    Get
        Return "..."
    End Get
End Property

C#:

public string HRef {
    get {
         return "...";
    }
}
object

Type: IAcStPlugin2 interface

The object this property applies to.

Property Value

Read-only: Yes

Type: String

The Uniform Resource Locator (URL) assigned to the plug-in.

The URL listed should direct the user to a website where information about the plug-in can be obtained.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Public ReadOnly Property HRef() As String _
                Implements IAcStPlugin2.HRef
    Get
        Return "http://www.mycadaddons.com/layers/"
    End Get
End Property

C#:

public string HRef
{
    get { return "http://www.mycadaddons.com/layers/"; }
}