IgnoredByApplicationPut Method (ActiveX/CSP)

Sets the AcStIgnoreByApplication flag and the name of the application ignoring the error.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

object.IgnoredByApplicationPut(bIgnored, appName)

C#:

object.IgnoredByApplicationPut(bIgnored, appName);
object

Type: AcStError object

The object this method applies to.

bIgnored

Access: Input-only

Type: Boolean

  • False: Error is not ignored by the application
  • True: Error is ignored by the application
appName

Access: Input-only

Type: String

The name of the application marking the error as ignored.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available