GetDbStandardsArray Method (ActiveX/CSP)

Gets an array of the drawing standards (DWS) files assigned to a drawing.

For internal use only.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

object.GetDbStandardsArray(pDb, filenameArray)

C#:

object.GetDbStandardsArray(pDb, ref filenameArray);
object

Type: AcStManager object

The object this method applies to.

pDb

Access: Input-only

Type: AcadDatabase object

The drawing standards (DWS) database containing the desired stamp.

filenameArray

Access: Input/Output

Type: Variant (Array of Strings)

The names of the drawing standards (DWS) files associated with the drawing and used for checking.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available