IgnoredByUserPut Method (ActiveX/CSP)

Sets the AcStIgnoreByUser flag and the name of the user who is ignoring the error.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

object.IgnoredByUserPut(bIgnored, UserName)

C#:

object.IgnoredByUserPut(bIgnored, UserName);
object

Type: AcStError object

The object this method applies to.

bIgnored

Access: Input-only

Type: Boolean

  • False: Error is not ignored by the user
  • True: Error is ignored by the user
UserName

Access: Input-only

Type: String

The name of the user marking the error as ignored.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available