Version Property (ActiveX/CSP)

Returns the version of the plug-in.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

Public ReadOnly Property Version() As String _
                Implements IAcStPlugin2.Version
    Get
        Return "..."
    End Get
End Property

C#:

public string Version {
    get {
         return "...";
    }
}
object

Type: IAcStPlugin2 interface

The object this property applies to.

Property Value

Read-only: Yes

Type: String

The version number assigned to the plug-in.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Public ReadOnly Property Version() As String _
                Implements IAcStPlugin2.Version
    Get
        Return "1.0"
    End Get
End Property

C#:

public string Version
{
    get { return "1.0"; }
}