GetObjectFlags Method (ActiveX/CSP)

Returns information used to identify an object that has been marked as "ignored" by the application or a user.

For internal use only.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

object.GetObjectFlags(pObj, flags, pUserIgnore, pAppIgnore)

C#:

object.GetObjectFlags(pObj, ref flags, ref pUserIgnore, ref pAppIgnore);
object

Type: AcStManager object

The object this method applies to.

pObj

Access: Input-only

Type: AcadObject object

The object whose flags are requested.

flags

Access: Input/Output

Type: AcStFlags enum

The bitwise value of the flags set for the object.

pUserIgnore

Access: Input/Output

Type: String

The name of the user that ignored the error associated with the object.

pAppIgnore

Access: Input/Output

Type: String

The name of the application that ignored the error associated with the object.

Return Value (RetVal)

No return value.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Not available

C#:

Not available