TransmittalProgressHandler Object (ActiveX/ATO)

Notification handler used to monitor the progress of files being added to the transmittal set.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Class Information

Class Name

TransmittalProgressHandler

Object Inheritance
Object
   TransmittalProgressHandler
Create Using

VB.NET

Friend Class <custom_class_name>
    Implements TransmittalProgressHandler
    ...
End Class

C#

internal class <custom_class_name> : TransmittalProgressHandler
{
  ...
}
Access Via

VB.NET

User-defined variable; New <custom_class_name>

C#

User-defined variable; new <custom_class_name>

Members

These members are part of this object:

Methods

Properties

Events

isCanceled

processingFile

None

None

Remarks

The TransmittalProgressHandler interface is used to get notifications on the progress of the files being added to the transmittal set. You can register the progress handler with the setProgressMeter method of the TransmittalOperation object.

Release Information

Releases: AutoCAD 2005 and later