Author Property (ActiveX/CSP)

Returns the name of the company or individual who wrote the plug-in.

Supported platforms: Windows only

Namespace: AcStMgr

Assembly: AcStMgr.tlb

Signature

VB.NET:

Public ReadOnly Property Author() As String _
                Implements IAcStPlugin2.Author
    Get
        Return "..."
    End Get
End Property

C#:

public string Author {
    get {
         return "...";
    }
}
object

Type: IAcStPlugin2 interface

The interface this property applies to.

Property Value

Read-only: Yes

Type: String

The author of the plug-in.

Remarks

No additional remarks.

Release Information

Releases: AutoCAD 2004 and later

Examples

VB.NET:

Public ReadOnly Property Author() As String _
                Implements IAcStPlugin2.Author
    Get
        Return "My CAD Add-ons, LLC"
    End Get
End Property

C#:

public string Author
{
    get { return "My CAD Add-ons, LLC"; }
}