TransmittalFileOverwriteHandler Object (ActiveX/ATO)

Notification handler used to monitor the overwriting of a drawing file during conversion.

For internal use only.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Class Information

Class Name

TransmittalFileOverwriteHandler

Object Inheritance
Object
   TransmittalFileOverwriteHandler
Create Using

VB.NET

Friend Class <custom_class_name>
    Implements TransmittalFileOverwriteHandler
    ...
End Class

C#

internal class <custom_class_name> : TransmittalFileOverwriteHandler
{
  ...
}
Access Via

VB.NET

User-defined variable; New <custom_class_name>

C#

User-defined variable; new <custom_class_name>

Members

These members are part of this object:

Methods

Properties

Events

overwriteHandler

None

None

Remarks

The TransmittalFileOverwriteHandler interface is used to get a notification before overwriting an existing drawing file during conversion.

This object is for internal use only.

Release Information

Releases: AutoCAD 2004 and later