ascii (AutoLISP)

Returns the conversion of the first character of a string into its ASCII character code (an integer)

Supported Platforms: Windows and Mac OS

Signature

(ascii str)
str

Type: String

A single character or text string.

Return Values

Type: Integer

A numeric value.

Examples

(ascii "A")
65

(ascii "a")
97

(ascii "BIG")
66