Returns the largest of the numbers given
Supported Platforms: Windows and Mac OS
(max [number number ...])
Type: Integer or Real
A numeric value.
Type: Integer or Real
A number. If any of the arguments are real numbers, a real is returned; otherwise an integer is returned. If no argument is supplied, max returns 0.
(max 4.07 -144) 4.07 (max -88 19 5 2) 19 (max 2.1 4 8) 8.0