Defines whether a reactor's callback function will execute if its associated namespace is not active
Supported Platforms: Windows only
(vlr-set-notification reactor 'range)
Type: VLR object
An object.
Type: Symbol
The range argument is a symbol that can be either 'all-documents (execute the callback regardless of whether the reactor is associated with the active document), or 'active-document-only (execute the callback only if the reactor is associated with the active document).
Type: VLR object
A reactor object.
Set a reactor to execute its callback function even if its associated namespace is not active:
(vlr-set-notification circleReactor 'all-documents) #<VLR-Object-Reactor>