chr (AutoLISP)

Converts an integer representing an ASCII character code into a single-character string

Supported Platforms: Windows and Mac OS

Signature

(chr int)
int

Type: Integer

A numeric value.

Return Values

Type: String

A single ASCII character based on the numeric value of int. If the integer is not in the range of 1-255, the return value is unpredictable.

Examples

(chr 65)
"A"

(chr 66)
"B"

(chr 97)
"a"