vl-acad-undefun (AutoLISP)

Undefines an AutoLISP function symbol so it is no longer available to ObjectARX applications

Supported Platforms: Windows and Mac OS

Signature

(vl-acad-undefun 'symbol)
symbol

Type: Subroutine or Symbol

A symbol identifying a function.

Return Values

Type: Integer or nil

A numeric value if successful; nil if unsuccessful (for example, the function was not defined in AutoLISP).

Remarks

You can use vl-acad-undefun to undefine a c: function or a function that was exposed by vl-acad-defun.

Examples

None