vl-acad-defun (AutoLISP)

Defines an AutoLISP function symbol as an external subroutine

Supported Platforms: Windows and Mac OS

Signature

(vl-acad-defun 'symbol)
symbol

Type: Subroutine or Symbol

A symbol identifying a function.

Return Values

Type: Integer

A numeric value.

Remarks

If a function does not have the c: prefix, and you want to be able to invoke this function from an external ObjectARX application, you can use vl-acad-defun to make the function accessible.

Examples

None