vlr-owners (AutoLISP/ActiveX)

Returns the list of owners of an object reactor

Supported Platforms: Windows only

Signature

(vlr-owners reactor)
reactor

Type: VLR object

An object.

Return Values

Type: List

A list of objects that notify the specified reactor.

Examples

(vlr-owners circleReactor)
(#<VLA-OBJECT IAcadCircle 01db98f4> #<VLA-OBJECT IAcadCircle 01db9724>
#<VLA-OBJECT IAcadCircle 01db93d4> #<VLA-OBJECT IAcadCircle 01db9084>)