arx (AutoLISP)

Returns a list of the currently loaded ObjectARX® applications

Supported Platforms: Windows and Mac OS

Signature

(arx)
No arguments.

Return Values

Type: String

A list of ObjectARX application file names; the path is not included in the file name.

Examples

(arx)
Windows
("acapp.arx" "acmted.arx" "autoloader.arx")
Mac OS
("acapp.bundle" "acmted.crx" "autoloader.bundle")