These AutoLISP functions all start with 'R'.
Returns the decimal ASCII code representing the character read from the keyboard input buffer or from an open file
Reads a string from the keyboard or from an open file, until an end-of-line marker is encountered
Returns the first list or atom obtained from a string
Redraws the current viewport or a specified object (entity) in the current viewport
Registers an application name with the current AutoCAD drawing in preparation for using extended object data
Divides the first number by the second, and returns the remainder
Evaluates each expression a specified number of times, and returns the value of the last expression
Returns a copy of a list with its elements reversed
Converts a number into a string